
MS WORD 

1

Author: Sandeep T.

Learn Smart, Work FasterLearn Smart, Work Faster
With 500 Practical Answers!With 500 Practical Answers!



MS Word Basics – Questions & Answers (1 to 500) 

1. How to insert a page break to start a new page? 

Press Ctrl + Enter or Insert > Page Break. 

2. What does the “Format Painter” tool do? 

It copies formatting from one part of text and applies it to another. 

3. How to add columns in a document? 

Go to Layout tab > Columns > Choose number of columns. 

4. How to insert a bookmark in a document? 

Insert tab > Bookmark > Name the bookmark > Add. 

5. What is the use of the Navigation Pane? 

It helps you quickly move through headings and pages in the document. 

6. How to insert a hyperlink to another place in the same document? 

Insert > Link > Place in This Document > Select heading or bookmark. 

7. What is the purpose of the “Show/Hide ¶” button? 

It shows formatting marks like paragraph breaks, spaces, tabs. 

8. How to use the “Find” feature? 

Press Ctrl + F to open the search box and type the word to find. 

9. How do you add page numbers in the footer? 

Insert > Page Number > Bottom of Page > Choose style. 

10. What is the Quick Access Toolbar? 

A small customizable toolbar at the top-left for frequently used commands. 

11. How to customize the Quick Access Toolbar? 

Click the dropdown arrow on the toolbar > Choose commands to add or remove. 

12. How to insert shapes in Word? 

Insert tab > Shapes > Choose and draw on the document. 

13. What is the difference between a Header and a Footer? 

Header appears at the top; Footer appears at the bottom of pages. 

14. How to add a hyperlink to an email address? 

Insert > Link > Email Address > Type the email. 

15. What is a “Section Break”? 

It divides a document into sections, allowing different formatting in each. 

16. How to insert a section break? 

Layout tab > Breaks > Choose type of section break. 

17. How do you remove formatting from text? 

Select the text and press Ctrl + Spacebar or use Clear Formatting button. 

18. How to change margins of a document? 

Layout tab > Margins > Choose or set custom margins. 

19. How do you insert WordArt? 

Insert > WordArt > Choose a style and type your text. 

20. What is the use of the “References” tab? 

To add citations, bibliography, table of contents, footnotes, etc. 

21. How do you insert a caption for an image? 

Select image > References tab > Insert Caption. 

22. What is “Track Changes” used for? 

To record edits and suggestions made in a document for review. 

23. How to accept or reject changes in Track Changes? 

Review tab > Accept or Reject changes. 



24. How to insert a text watermark? 

Design tab > Watermark > Choose or customize watermark. 

25. What does the “Read Aloud” feature do? 

It reads the document text aloud. 

26. How to insert a hyperlink from a selected image? 

Select the image > Insert > Link > Add URL. 

27. How do you change the default font for all new documents? 

Home tab > Font group > Set as Default. 

28. How do you convert text to table? 

Select text > Insert tab > Table > Convert Text to Table. 

29. What is “Mail Merge”? 

A feature to create multiple documents (letters, emails) personalized for many recipients. 

30. How to open the Mail Merge wizard? 

Mailings tab > Start Mail Merge > Step-by-step Mail Merge Wizard. 

31. How do you add page borders? 

Design tab > Page Borders > Choose style and apply. 

32. How to insert a hyperlink using keyboard shortcuts? 

Select text and press Ctrl + K. 

33. How do you create a custom style? 

Home tab > Styles group > Create a Style > Customize. 

34. How to apply a style to text? 

Select text > Click desired style in the Styles group. 

35. What is a Macro in MS Word? 

A recorded set of actions to automate repetitive tasks. 

36. How to record a Macro? 

View tab > Macros > Record Macro. 

37. How do you stop recording a Macro? 

Click the Stop Recording button on the status bar. 

38. How to protect a document for editing? 

Review tab > Protect > Restrict Editing. 

39. How to insert a table of figures? 

References tab > Insert Table of Figures. 

40. How do you adjust row height in a table? 

Select rows > Right-click > Table Properties > Row tab > Specify height. 

41. How to split a cell in a table? 

Select cell > Right-click > Split Cells > Choose rows and columns. 

42. How to merge cells in a table? 

Select multiple cells > Right-click > Merge Cells. 

43. What is “Compatibility Mode”? 

When working with documents created in older Word versions to maintain compatibility. 

44. How do you convert a document to PDF? 

File > Save As > Choose PDF format. 

45. How to enable auto-save in Word? 

If using OneDrive or SharePoint, toggle AutoSave on the top left. 

46. What is the Navigation Pane shortcut? 

Ctrl + F to open, then click Navigation tab. 

47. How to show rulers in Word? 

View tab > Check the Ruler box. 

48. What is the difference between a footnote and an endnote? 

Footnotes appear at the bottom of the page; endnotes appear at the end of the document. 



49. How do you insert a footnote? 

References tab > Insert Footnote. 

50. How to change the background color of a page? 

Design tab > Page Color > Choose a color. 

51. How to add comments to a document? 

Review tab > New Comment > Type your comment. 

52. How to insert symbols or special characters? 

Insert tab > Symbol > Choose symbol. 

53. What is the function of the “Spelling & Grammar” checker? 

To check and correct spelling and grammar errors in the document. 

54. How to use “Thesaurus” in Word? 

Right-click a word > Synonyms > Choose a synonym. 

55. How do you insert a table? 

Insert tab > Table > Choose number of rows and columns. 

56. How to resize a table? 

Select the table > Drag table borders or use Table Properties. 

57. What is the purpose of “Outline View”? 

To organize and navigate the document’s structure using headings. 

58. How to insert a header or footer? 

Insert tab > Header or Footer > Choose style. 

59. How to use “Split Window” feature? 

View tab > Split > Document splits for easier editing. 

60. How to change text case? 

Select text > Home tab > Change Case (Aa button). 

61. How to insert pictures into a document? 

Insert tab > Pictures > Choose from device or online. 

62. How to crop an image in Word? 

Select image > Picture Format tab > Crop. 

63. How to add captions to tables or figures? 

Select the item > References tab > Insert Caption. 

64. How to use the “Zoom” feature? 

View tab > Zoom > Choose zoom percentage. 

65. How to protect a document with a password? 

File > Info > Protect Document > Encrypt with Password. 

66. How to view document statistics (word count, pages)? 

Review tab > Word Count or status bar at the bottom. 

67. How to insert page orientation changes (portrait/landscape)? 

Layout tab > Orientation > Choose Portrait or Landscape. 

68. How to use “Find and Replace”? 

Press Ctrl + H > Enter text to find and replace. 

69. How to use “AutoCorrect” feature? 

File > Options > Proofing > AutoCorrect Options > Add entries. 

70. How to insert hyperlinks to web pages? 

Select text > Insert > Link > Type URL. 

71. What is the use of “SmartArt”? 

To insert visual diagrams and graphics. 

72. How to insert footers with page numbers? 

Insert > Footer > Page Number > Select style. 

73. How to change line spacing? 

Home tab > Paragraph group > Line and Paragraph Spacing. 



74. How to align text left, center, or right? 

Home tab > Paragraph group > Choose alignment buttons. 

75. How to create bulleted or numbered lists? 

Home tab > Paragraph group > Bullets or Numbering. 

76. How to insert hyperlinks with screen tips? 

Insert > Link > ScreenTip > Type message. 

77. How to use “Read Mode”? 

View tab > Read Mode for easier reading. 

78. How to insert text boxes? 

Insert tab > Text Box > Choose style or draw. 

79. How to use “Table Styles”? 

Select table > Table Design tab > Choose style. 

80. How to insert page breaks automatically? 

Use Insert > Page Break or set paragraph options. 

81. How to open multiple documents side by side? 

View tab > View Side by Side. 

82. How to use “Navigation Pane” to reorder headings? 

Open Navigation Pane > Drag headings to reorder. 

83. How to check document for accessibility? 

Review tab > Check Accessibility. 

84. How to insert equations? 

Insert tab > Equation > Choose or create. 

85. How to use “Document Inspector”? 

File > Info > Check for Issues > Inspect Document. 

86. How to save a document as a template? 

File > Save As > Save as type > Word Template. 

87. How to insert a hyperlink to a file on your computer? 

Insert > Link > Existing File or Web Page. 

88. How to customize ribbon in Word? 

File > Options > Customize Ribbon. 

89. How to add watermarks? 

Design tab > Watermark > Select or customize. 

90. How to open the “Help” menu? 

Press F1 or click the question mark icon. 

91. How to insert columns in a table? 

Select column > Right-click > Insert Columns. 

92. How to insert a signature line? 

Insert tab > Signature Line. 

93. How to use “Compare Documents” feature? 

Review tab > Compare > Choose documents. 

94. How to insert comments for collaboration? 

Review tab > New Comment. 

95. How to restrict editing for certain users? 

Review tab > Restrict Editing > Set permissions. 

96. How to save documents to OneDrive? 

File > Save As > OneDrive location. 

97. How to use “AutoSave”? 

Toggle AutoSave on when saving to OneDrive. 

98. How to translate text in Word? 

Review tab > Translate. 



99. How to insert hyperlinks for emails? 

Insert > Link > Email Address. 

100. How to undo and redo actions? 

Ctrl + Z to Undo, Ctrl + Y to Redo. 

101. How to insert a table? 

Insert tab > Table > Select number of rows and columns. 

102. How to delete a row or column in a table? 

Right-click row/column > Delete Rows/Columns. 

103. How to sort data in a table? 

Select table > Layout tab > Sort > Choose sort options. 

104. How to add captions to figures or tables? 

Select the figure/table > References tab > Insert Caption. 

105. How to create a bulleted list? 

Home tab > Paragraph group > Click Bullets. 

106. How to create a numbered list? 

Home tab > Paragraph group > Click Numbering. 

107. How to adjust paragraph spacing? 

Home tab > Paragraph group > Line and Paragraph Spacing. 

108. How to apply bold, italic, or underline formatting? 

Select text > Home tab > Click B (Bold), I (Italic), or U (Underline). 

109. How to change font size? 

Select text > Home tab > Font group > Choose size from dropdown. 

110. How to change font color? 

Select text > Home tab > Font color icon > Pick a color. 

111. How to highlight text? 

Select text > Home tab > Text Highlight Color > Choose color. 

112. How to insert a hyperlink? 

Select text > Insert tab > Link > Type URL. 

113. How to insert a picture from your computer? 

Insert tab > Pictures > This Device > Select picture. 

114. How to insert an online picture? 

Insert tab > Pictures > Online Pictures > Search and insert. 

115. How to crop a picture? 

Select picture > Picture Format tab > Crop. 

116. How to add borders to text or paragraph? 

Home tab > Paragraph group > Borders dropdown > Choose border. 

117. How to use the Format Painter? 

Select formatted text > Click Format Painter > Highlight text to apply. 

118. How to create and apply styles? 

Home tab > Styles group > Create New Style > Apply style to text. 

119. How to insert page numbers? 

Insert tab > Page Number > Choose position and style. 

120. How to create a table of contents? 

References tab > Table of Contents > Choose style. 

121. How to update a table of contents? 

Click table of contents > Update Table > Choose update options. 

122. How to insert footnotes? 

References tab > Insert Footnote. 

123. How to insert endnotes? 

References tab > Insert Endnote. 



124. How to use Track Changes? 

Review tab > Track Changes > Turn on/off. 

125. How to accept or reject changes in Track Changes? 

Review tab > Accept or Reject changes. 

126. How to add comments? 

Review tab > New Comment. 

127. How to navigate between comments? 

Review tab > Previous or Next Comment. 

128. How to insert a text box? 

Insert tab > Text Box > Draw or choose style. 

129. How to align text in a paragraph? 

Home tab > Paragraph group > Align Left, Center, Right, or Justify. 

130. How to change page orientation? 

Layout tab > Orientation > Portrait or Landscape. 

131. How to set page margins? 

Layout tab > Margins > Choose preset or custom margins. 

132. How to insert a header? 

Insert tab > Header > Choose style. 

133. How to insert a footer? 

Insert tab > Footer > Choose style. 

134. How to protect a document with a password? 

File > Info > Protect Document > Encrypt with Password. 

135. How to save a document as PDF? 

File > Save As > Choose PDF format. 

136. How to use Find and Replace? 

Ctrl + H > Enter text to find and replace. 

137. How to insert symbols or special characters? 

Insert tab > Symbol > Select symbol. 

138. How to change line spacing? 

Home tab > Paragraph group > Line and Paragraph Spacing. 

139. How to add hyperlinks with ScreenTips? 

Insert tab > Link > ScreenTip > Type tip. 

140. How to use AutoCorrect? 

File > Options > Proofing > AutoCorrect Options. 

141. How to insert a watermark? 

Design tab > Watermark > Choose or customize. 

142. How to insert a page break? 

Ctrl + Enter or Insert > Page Break. 

143. How to insert a section break? 

Layout tab > Breaks > Choose section break. 

144. How to convert text to table? 

Select text > Insert > Table > Convert Text to Table. 

145. How to merge cells in a table? 

Select cells > Right-click > Merge Cells. 

146. How to split cells in a table? 

Select cell > Right-click > Split Cells. 

147. How to resize rows or columns in a table? 

Drag borders or use Table Properties. 

148. How to use the Zoom feature? 

View tab > Zoom > Set percentage. 



149. How to use Read Mode? 

View tab > Read Mode. 

150. How to insert SmartArt graphics? 

Insert tab > SmartArt > Choose graphic. 

151. How to add page borders? 

Design tab > Page Borders. 

152. How to create a mail merge? 

Mailings tab > Start Mail Merge. 

153. How to insert a signature line? 

Insert tab > Signature Line. 

154. How to use Document Inspector? 

File > Info > Check for Issues > Inspect Document. 

155. How to translate text in Word? 

Review tab > Translate. 

156. How to use the thesaurus? 

Right-click word > Synonyms. 

157. How to split the window? 

View tab > Split. 

158. How to open multiple documents side by side? 

View tab > View Side by Side. 

159. How to compare documents? 

Review tab > Compare. 

160. How to customize the ribbon? 

File > Options > Customize Ribbon. 

161. How to add a quick part? 

Insert tab > Quick Parts. 

162. How to create a macro? 

View tab > Macros > Record Macro. 

163. How to run a macro? 

View tab > Macros > Select Macro > Run. 

164. How to stop recording a macro? 

Click Stop Recording button. 

165. How to add a hyperlink to an email? 

Insert tab > Link > Email Address. 

166. How to add bookmarks? 

Insert tab > Bookmark. 

167. How to insert comments in a document? 

Review tab > New Comment. 

168. How to restrict editing? 

Review tab > Restrict Editing. 

169. How to save documents to OneDrive? 

File > Save As > OneDrive. 

170. How to use AutoSave? 

Toggle AutoSave on when saving to OneDrive. 

171. How to insert an online video? 

Insert tab > Online Video. 

172. How to add captions to images? 

Select image > References tab > Insert Caption. 

173. How to insert a table of figures? 

References tab > Insert Table of Figures. 



174. How to use Outline view? 

View tab > Outline. 

175. How to open the Navigation Pane? 

View tab > Navigation Pane. 

176. How to reorder headings using Navigation Pane? 

Drag headings in Navigation Pane. 

177. How to add footers with page numbers? 

Insert > Footer > Page Number. 

178. How to add page color? 

Design tab > Page Color. 

179. How to use Format Painter? 

Select formatted text > Format Painter > Select text to apply. 

180. How to insert a hyperlink from an image? 

Select image > Insert > Link. 

181. How to set default font? 

Home tab > Font group > Set as Default. 

182. How to insert equations? 

Insert tab > Equation. 

183. How to use document statistics? 

Review tab > Word Count. 

184. How to use Outline numbering? 

Home tab > Multilevel List. 

185. How to insert a text watermark? 

Design tab > Watermark. 

186. How to insert a signature? 

Insert tab > Signature Line. 

187. How to insert a text box? 

Insert tab > Text Box. 

188. How to add page breaks automatically? 

Insert > Page Break. 

189. How to open help menu? 

Press F1. 

190. How to undo and redo actions? 

Ctrl + Z to Undo, Ctrl + Y to Redo. 

191. How to add a comment? 

Review tab > New Comment. 

192. How to remove comments? 

Right-click comment > Delete Comment. 

193. How to use spell check? 

Review tab > Spelling & Grammar. 

194. How to change document language? 

Review tab > Language > Set Proofing Language. 

195. How to add hyperlinks? 

Insert tab > Link. 

196. How to use Find feature? 

Ctrl + F. 

197. How to add page numbers in header? 

Insert > Page Number > Top of Page. 

198. How to insert shapes? 

Insert tab > Shapes. 



199. How to rotate images? 

Select image > Picture Format > Rotate. 

200. How to save document in different formats? 

File > Save As > Choose format. 

201. How do you apply text effects like glow or shadow? 

Select text > Home tab > Text Effects and Typography > Choose effect. 

202. How to apply a theme to your document? 

Design tab > Themes > Choose a theme. 

203. How to insert a cover page? 

Insert tab > Cover Page > Select a design. 

204. How to change the spacing before or after a paragraph? 

Select paragraph > Layout tab > Set spacing in “Before” or “After”. 

205. How to adjust indent for a paragraph? 

Home tab > Paragraph group > Increase/Decrease Indent. 

206. How to use the Ruler to set margins or indents? 

View tab > Check Ruler > Drag markers to adjust. 

207. How to apply drop cap to text? 

Insert tab > Drop Cap > Choose style. 

208. What is the use of the Developer tab? 

For advanced tools like form fields, macros, XML mapping, etc. 

209. How to enable the Developer tab? 

File > Options > Customize Ribbon > Check Developer. 

210. How to add a check box form control? 

Developer tab > Insert > Check Box Content Control. 

211. How to lock content in a form? 

Developer tab > Restrict Editing > Start Enforcement. 

212. What is a content control? 

A form field element like text box, dropdown, etc., for structured input. 

213. How to add a date picker control? 

Developer tab > Insert > Date Picker Content Control. 

214. How to protect a form with a password? 

Developer tab > Restrict Editing > Enter password. 

215. How to create a template? 

File > Save As > Save as type: Word Template (*.dotx). 

216. How to insert a cross-reference? 

References tab > Cross-reference > Select item and insert. 

217. How to add equations using the Equation Editor? 

Insert tab > Equation > Insert New Equation. 

218. How to use Ink Editor? 

Draw tab > Choose pen > Write/edit using touch/stylus. 

219. How to compare two versions of a document? 

Review tab > Compare > Select original and revised documents. 

220. How to combine changes from two reviewers? 

Review tab > Compare > Combine. 

221. How to insert a horizontal line? 

Type --- and press Enter or use Borders in Home tab. 

222. How to insert a text file into a Word document? 

Insert tab > Object > Text from File. 

223. How to apply a background image? 

Design tab > Watermark > Custom Watermark > Picture watermark. 



224. What is the Clipboard and how do you open it? 

Home tab > Clipboard group > Click Clipboard launcher. 

225. How to use Paste Special? 

Home tab > Paste dropdown > Paste Special. 

226. How to paste without formatting? 

Right-click > Paste Options > Keep Text Only. 

227. How to update fields like date/time or table of contents? 

Right-click field > Update Field. 

228. How to create bookmarks for quick navigation? 

Insert tab > Bookmark > Name it > Add. 

229. How to go to a bookmark? 

Insert tab > Bookmark > Select name > Go To. 

230. How to link to a bookmark from text? 

Insert > Link > Place in This Document > Select bookmark. 

231. How to add alternate text to an image (for accessibility)? 

Right-click image > Edit Alt Text. 

232. What is the use of Outline View? 

To organize and structure content using headings. 

233. What is Master Document View? 

A feature to manage large documents by linking subdocuments. 

234. How to convert a Word document to a web page? 

File > Save As > Save as type: Web Page (.htm or .html). 

235. How to remove extra spaces between words? 

Use Find and Replace > Replace double space with single. 

236. What is the default file extension for Word documents? 

.docx 

237. How to recover an unsaved document? 

File > Info > Manage Document > Recover Unsaved Documents. 

238. How to print only selected pages? 

File > Print > Pages: Enter specific pages like 1,3-5. 

239. How to insert a table using keyboard shortcut? 

Press +----+----+ and press Enter. 

240. How to hide text in Word? 

Select text > Font dialog > Check “Hidden”. 

241. How to reveal hidden text? 

File > Options > Display > Check “Hidden Text”. 

242. What is a macro-enabled Word document? 

A .docm file that can store and run macros. 

243. How to use the Resume Assistant? 

Review tab > Resume Assistant (requires Microsoft 365). 

244. How to add an index to a document? 

Mark entries > References tab > Insert Index. 

245. How to insert citations in a document? 

References tab > Insert Citation. 

246. How to insert a bibliography? 

References tab > Bibliography > Choose style. 

247. How to change the citation style (APA, MLA)? 

References tab > Style dropdown. 

248. How to insert a line break without starting new paragraph? 

Shift + Enter 



249. How to display all formatting marks? 

Home tab > ¶ Show/Hide. 

250. How to switch to dark mode in Word? 

File > Account > Office Theme > Dark Gray or Black. 

251. How to change the proofing language? 

Review tab > Language > Set Proofing Language. 

252. How to enable/disable spell check? 

File > Options > Proofing > Turn off/on options. 

253. How to ignore spelling errors for specific text? 

Right-click > Ignore All or Don’t Check Spelling. 

254. How to use the Dictate feature? 

Home tab > Dictate (requires internet). 

255. How to align images in Word? 

Select image > Picture Format tab > Align. 

256. How to wrap text around an image? 

Select image > Layout Options > Choose wrap style. 

257. How to lock an image in place? 

Right-click image > Wrap Text > Fix Position on Page. 

258. What is compatibility mode in Word? 

Mode for editing older documents without converting. 

259. How to convert a document to the latest Word format? 

File > Info > Convert. 

260. How to embed fonts in a document? 

File > Options > Save > Embed fonts. 

261. How to use AutoText entries? 

Type entry > Press F3 (if already saved as Quick Part). 

262. How to save an AutoText entry? 

Select text > Insert > Quick Parts > Save Selection. 

263. How to collapse or expand headings? 

Click the triangle icon next to heading text. 

264. What is the default font in Word 2016+? 

Calibri (Body) 

265. How to insert a horizontal alignment guide? 

View tab > Gridlines > Use with Ruler. 

266. What is the Zoom shortcut? 

Ctrl + Mouse Scroll. 

267. How to insert an Excel table in Word? 

Insert > Table > Excel Spreadsheet. 

268. How to protect a document from copying? 

Restrict editing > Limit formatting and content. 

269. How to send a document as email directly? 

File > Share > Email. 

270. How to inspect a document for personal info? 

File > Info > Check for Issues > Inspect Document. 

271. How to compress images? 

Select image > Picture Format > Compress Pictures. 

272. What is Smart Lookup? 

Right-click word > Smart Lookup (for definitions and web search). 

273. How to update fields in the document? 

Select all (Ctrl+A) > Press F9. 



274. How to export a Word document as a blog post? 

File > Share > Post to Blog (older feature). 

275. How to check word count without footnotes? 

Review tab > Word Count > Uncheck “Include footnotes”. 

276. How to open a document in read-only mode? 

Right-click file > Open as Read-Only. 

277. How to password-protect a document? 

File > Info > Protect Document > Encrypt with Password. 

278. How to remove a watermark? 

Design tab > Watermark > Remove Watermark. 

279. How to restart page numbers in a section? 

Insert > Page Number > Format Page Numbers > Start at: 1. 

280. How to change the default template? 

Edit Normal.dotm file. 

281. How to center-align a table on the page? 

Select table > Table Properties > Center alignment. 

282. How to insert a formula in a table cell? 

Layout tab > Formula. 

283. What are field codes? 

Codes that represent data like {PAGE} or {DATE}. 

284. How to toggle field codes visibility? 

Alt + F9 

285. How to use Go To for navigating documents? 

Ctrl + G or Home tab > Find > Go To. 

286. How to use the Clipboard history? 

Windows + V (Windows feature, works with Word). 

287. How to view recent documents? 

File > Open > Recent. 

288. How to insert time and date? 

Insert > Date & Time. 

289. What is the keyboard shortcut to redo? 

Ctrl + Y 

290. How to check grammar only (no spelling)? 

Review > Editor > Grammar Only. 

291. How to hide comments while printing? 

File > Print > Print All Pages > Uncheck Print Markup. 

292. How to mark a document as final? 

File > Info > Protect Document > Mark as Final. 

293. How to use translation in Word? 

Review tab > Translate. 

294. How to insert a non-breaking space? 

Ctrl + Shift + Space 

295. How to insert a non-breaking hyphen? 

Ctrl + Shift + Hyphen (-) 

296. How to group objects together? 

Select objects > Right-click > Group. 

297. How to ungroup grouped objects? 

Select group > Right-click > Ungroup. 

298. How to edit headers only? 

Double-click header area or Insert > Header. 



299. How to remove headers and footers? 

Insert > Header/Footer > Remove Header/Footer. 

300. How to restart line numbering? 

Layout > Line Numbers > Restart Each Page. 

301. How to remove all comments in a document at once? 

Go to Review tab > Delete dropdown > Delete All Comments in Document. 

302. How to change line spacing for the entire document? 

Select all text (Ctrl + A) > Home tab > Line and Paragraph Spacing > Choose spacing. 

303. What is the shortcut to open the Font dialog box? 

Ctrl + D 

304. How to apply double underline to text? 

Select text > Home tab > Font dialog > Underline Style > Choose Double. 

305. How to apply subscript or superscript formatting? 

Subscript: Ctrl + = | Superscript: Ctrl + Shift + = 

306. How to insert a page background gradient or fill effects? 

Design tab > Page Color > Fill Effects. 

307. What does “Keep with next” mean in paragraph formatting? 

Prevents a page break between selected paragraph and the next one. 

308. How to apply “Keep with next”? 

Right-click paragraph > Paragraph > Line and Page Breaks > Check “Keep with next”. 

309. How to force text to stay together on one page? 

Select text > Paragraph settings > Line and Page Breaks > Check “Keep lines together”. 

310. What is the use of “Widow/Orphan control”? 

Prevents a single line from appearing alone at the top or bottom of a page. 

311. How to count characters in a Word document? 

Review tab > Word Count > View “Characters (with/without spaces)”. 

312. How to apply a hanging indent? 

Select text > Right-click > Paragraph > Special > Hanging. 

313. How to add an annotation or note for yourself? 

Insert tab > Comment or use Review > New Comment. 

314. How to sort a list alphabetically? 

Select list > Home tab > Sort (A-Z icon). 

315. How to apply bullets or numbering? 

Select text > Home tab > Bullets or Numbering. 

316. How to create a multilevel list? 

Home tab > Multilevel List > Choose style or define new. 

317. How to promote or demote list levels quickly? 

Tab to demote, Shift + Tab to promote. 

318. How to copy only the formatting of a text? 

Use Format Painter (Home tab). 

319. How to apply a custom bullet symbol? 

Home > Bullets > Define New Bullet > Symbol. 

320. How to add checkboxes to a to-do list? 

Use Developer tab > Insert > Checkbox or define custom bullets. 

321. How to insert a screenshot into a document? 

Insert tab > Screenshot > Select from available windows or screen clipping. 

322. How to add video to a Word document? 

Insert tab > Online Video (may require Office 365 and internet). 

323. What is “AutoCorrect”? 

Automatically fixes spelling or formatting errors as you type. 



324. How to customize AutoCorrect options? 

File > Options > Proofing > AutoCorrect Options. 

325. How to use AutoFormat on a document? 

File > Options > Proofing > AutoCorrect Options > AutoFormat tab. 

326. How to repeat the last action? 

Press F4 or Ctrl + Y. 

327. How to view the document map? 

View tab > Check Navigation Pane. 

328. How to insert line numbers in margins? 

Layout tab > Line Numbers > Continuous. 

329. How to remove line numbers? 

Layout tab > Line Numbers > None. 

330. What is “Read Mode”? 

View > Read Mode for a distraction-free reading experience. 

331. How to switch between open documents? 

Ctrl + F6 

332. How to close a document without closing Word? 

File > Close or press Ctrl + W. 

333. What are style sets in Word? 

Predefined sets of heading and body text styles. 

334. How to preview different style sets? 

Design tab > Style Set > Hover to preview. 

335. What is “Live Preview”? 

Feature that shows how changes (like styles) will look before applying them. 

336. How to change case of selected text? 

Select text > Home tab > Change Case (Aa icon). 

337. How to convert text into SmartArt? 

Select text > Insert tab > SmartArt > Choose graphic. 

338. How to create a custom watermark? 

Design tab > Watermark > Custom Watermark > Type your text. 

339. How to print only comments in a document? 

File > Print > Print All Pages > Select “List of Markup”. 

340. How to print gridlines in a table? 

Ensure borders are visible; use table styles to apply them. 

341. How to quickly select a sentence? 

Hold Ctrl and click anywhere in the sentence. 

342. How to quickly select a paragraph? 

Triple-click anywhere in the paragraph. 

343. How to move text without copy-paste? 

Select text > Drag and drop it to new position. 

344. How to add table shading? 

Select table > Table Tools > Design tab > Shading. 

345. What is a caption in Word? 

A label (like Figure 1) added below images or tables. 

346. How to insert a caption? 

References tab > Insert Caption. 

347. What is the purpose of table styles? 

To apply predefined formatting to tables for consistency and design. 

348. How to switch text between uppercase and lowercase? 

Home > Change Case > Choose desired case. 



349. How to mirror margins for double-sided printing? 

Layout tab > Margins > Mirrored. 

350. How to add an equation shortcut like π or √? 

Insert > Symbol or use Alt codes (e.g., Alt + 227 for π). 

351. How to insert footnotes and endnotes together? 

References > Insert Footnote and Insert Endnote. 

352. How to delete all footnotes? 

Manually select or use Find and Replace with special characters. 

353. How to use section headers in Word? 

Use Heading 1, 2, 3 styles for navigation and formatting. 

354. How to turn on focus mode for writing? 

View > Focus (in newer versions). 

355. How to edit headers for different sections? 

Insert section breaks > Edit header > Unlink from Previous. 

356. How to disable spellcheck for one paragraph? 

Select paragraph > Review > Language > Don’t check spelling/grammar. 

357. How to quickly select the entire table? 

Click the small handle at top-left of the table. 

358. How to resize a table equally? 

Select table > Layout tab > Distribute Rows/Columns Evenly. 

359. How to split a document into multiple files by headings? 

Use Save As PDF with Create Bookmarks from headings and split PDF. 

360. How to create a hyperlink to a file on your PC? 

Insert > Link > Browse to file. 

361. How to fix broken links in a document? 

Right-click link > Edit Hyperlink > Update file path. 

362. How to enable voice typing? 

Home > Dictate (Office 365 only). 

363. What is the difference between styles and themes? 

Styles apply to parts (text, paragraph); themes apply to the whole document. 

364. How to switch from portrait to landscape on specific page only? 

Insert Section Break > Layout > Orientation > Landscape. 

365. How to create a drop-down list in a form? 

Developer > Drop-Down List Content Control. 

366. What is the shortcut for Save As? 

F12 

367. What is the shortcut for selecting everything? 

Ctrl + A 

368. What is the shortcut for undo? 

Ctrl + Z 

369. How to adjust tab stops in a paragraph? 

Right-click > Paragraph > Tabs. 

370. How to insert tab leaders (dotted lines)? 

Set tab stops with leader options. 

371. How to use keyboard to move between words? 

Ctrl + Left/Right Arrow 

372. How to use keyboard to move between paragraphs? 

Ctrl + Up/Down Arrow 

373. How to insert dummy text in Word? 

Type =rand() or =lorem() then Enter. 



374. How to insert fields like Author or File Name? 

Insert tab > Quick Parts > Field. 

375. How to delete a page in Word? 

Place cursor and press Ctrl + Shift + Backspace or delete blank lines. 

376. How to apply bold formatting? 

Ctrl + B 

377. How to italicize text? 

Ctrl + I 

378. How to underline text? 

Ctrl + U 

379. How to center align text? 

Ctrl + E 

380. How to left align text? 

Ctrl + L 

381. How to right align text? 

Ctrl + R 

382. How to justify text? 

Ctrl + J 

383. How to apply heading styles using keyboard? 

Alt + Ctrl + 1 (Heading 1), Alt + Ctrl + 2 (Heading 2), etc. 

384. How to remove all formatting from text? 

Ctrl + Spacebar or Home > Clear All Formatting. 

385. How to restart numbering in a numbered list? 

Right-click > Restart at 1. 

386. How to continue numbering from a previous list? 

Right-click > Continue Numbering. 

387. How to create a signature line? 

Insert > Text > Signature Line. 

388. How to use text highlighting? 

Home > Text Highlight Color. 

389. How to check version history in Word online? 

File > Info > Version History. 

390. How to pin a document for quick access? 

File > Open > Recent > Click pin icon. 

391. What is draft view used for? 

To quickly edit content without layout distractions. 

392. How to remove table borders but keep table? 

Table Tools > Design > Borders > No Border. 

393. How to copy text from PDF into Word properly? 

Open PDF in Word directly; it will convert to editable format. 

394. How to insert a symbol like ₹ or ©? 

Insert > Symbol > More Symbols. 

395. How to use “Zoom” feature for quick view changes? 

Bottom-right slider or View > Zoom. 

396. What is the default margin setting in Word? 

1 inch on all sides. 

397. How to set margins in centimeters instead of inches? 

File > Options > Advanced > Display > Set measurement unit. 

398. How to set default font for all documents? 

Home tab > Font group > Set as Default. 



399. How to set line spacing permanently? 

Home tab > Paragraph settings > Set as Default. 

400. How to remove header or footer from first page only? 

Insert > Header/Footer > Options > Different First Page. 

401. How to insert a drop cap at the beginning of a paragraph? 

Insert tab > Drop Cap > Choose style. 

402. What is the use of the “Clipboard” group? 

To cut, copy, paste, and view multiple copied items. 

403. How to activate the Clipboard pane? 

Home tab > Clipboard group launcher (small diagonal arrow). 

404. How to check accessibility in a document? 

Review tab > Check Accessibility. 

405. What is the purpose of the “Comments” section? 

To add feedback or notes without changing the main content. 

406. How to navigate between comments? 

Review tab > Next or Previous comment. 

407. How to reply to a comment in Word? 

Click on the comment > Reply button. 

408. How to resolve a comment? 

Click on the comment > Resolve. 

409. How to use Smart Lookup? 

Right-click on a word > Smart Lookup. 

410. What does “Update Field” do? 

Refreshes fields like date, TOC, page numbers, etc. 

411. How to update all fields in a document? 

Select all (Ctrl + A) > Press F9. 

412. How to mark an entry for Table of Contents? 

References > Add Text > Choose Heading level. 

413. How to change the style of TOC entries? 

Modify Heading styles (Heading 1, 2, etc.). 

414. How to edit an existing TOC manually? 

Convert TOC to plain text or use styles to regenerate. 

415. How to insert a citation? 

References tab > Insert Citation > Add New Source. 

416. How to manage sources in Word? 

References > Manage Sources. 

417. What is a bibliography? 

A list of sources used, inserted via the References tab. 

418. How to insert a bibliography? 

References > Bibliography > Choose a format. 

419. How to compare two versions of a document? 

Review > Compare > Select original and revised docs. 

420. How to combine revisions from multiple reviewers? 

Review > Compare > Combine. 

421. How to open a document in draft mode? 

View > Draft. 

422. How to change default save format? 

File > Options > Save > Save files in this format. 

423. How to inspect a document for hidden data? 

File > Info > Check for Issues > Inspect Document. 



424. What is “Restrict Editing”? 

Prevents unauthorized changes to the content. 

425. How to apply password protection to a document? 

File > Info > Protect Document > Encrypt with Password. 

426. What is a macro-enabled document extension? 

.docm 

427. How to disable macros? 

File > Options > Trust Center > Macro Settings. 

428. How to check grammar only (not spelling)? 

Review tab > Editor > Set to Grammar only. 

429. How to ignore a spelling error? 

Right-click > Ignore or Ignore All. 

430. What does “Mark as Final” do? 

Indicates the document is finished and restricts editing. 

431. What is the shortcut to print a document? 

Ctrl + P 

432. How to change the paper size in Word? 

Layout tab > Size. 

433. How to add columns to part of a document only? 

Insert Section Break > Select section > Layout > Columns. 

434. How to align text using tab stops? 

Use ruler to set tab stops or Paragraph > Tabs. 

435. What is “Snap to Grid”? 

Aligns objects based on a predefined grid. 

436. How to wrap text around an image? 

Select image > Picture Tools > Wrap Text. 

437. How to set alternative text for an image? 

Right-click image > Edit Alt Text. 

438. How to insert an online picture? 

Insert > Pictures > Online Pictures. 

439. How to crop an image in Word? 

Select image > Picture Tools > Crop. 

440. How to compress images in Word? 

Select image > Picture Format > Compress Pictures. 

441. How to change image brightness and contrast? 

Picture Format > Corrections. 

442. How to apply artistic effects to an image? 

Picture Format > Artistic Effects. 

443. How to change shape of a picture? 

Picture Format > Crop > Crop to Shape. 

444. How to group multiple objects? 

Select objects > Right-click > Group. 

445. How to align multiple objects evenly? 

Select objects > Format > Align > Distribute Horizontally/Vertically. 

446. How to insert symbols like arrows or checkmarks? 

Insert > Symbol > More Symbols. 

447. What is the difference between soft and hard return? 

Soft: Shift + Enter (line break); Hard: Enter (new paragraph). 

448. What is the default view in Word? 

Print Layout. 



449. How to change the default view? 

File > Options > General > Open e-mails and documents in… 

450. How to highlight all instances of a word? 

Ctrl + F > Find > Reading Highlight > Highlight All. 

451. How to find and replace specific formatting? 

Ctrl + H > More > Format > Choose formatting to search/replace. 

452. How to insert a horizontal line? 

Type --- and press Enter or Insert > Shapes > Line. 

453. How to insert a text box? 

Insert > Text Box. 

454. How to make a form in Word? 

Use Developer tab > Insert form controls (text, checkbox, dropdown, etc.). 

455. What is the shortcut for redo? 

Ctrl + Y 

456. What is “Zoom Slider”? 

Bottom-right corner slider to zoom in/out the document. 

457. How to check word count for selected text only? 

Select text > Review > Word Count. 

458. How to insert a non-breaking space? 

Ctrl + Shift + Spacebar. 

459. What is a “Content Control”? 

An interactive element like textbox, date picker, etc., in forms. 

460. How to make headings appear in Navigation Pane? 

Apply Heading 1, Heading 2 styles. 

461. How to delete a page manually? 

Click page content > Backspace or Ctrl + Shift + Backspace. 

462. How to insert today’s date automatically? 

Insert > Text > Date & Time > Select format > Check “Update Automatically”. 

463. How to insert a field code? 

Ctrl + F9, type field name, press F9 again. 

464. How to toggle field codes? 

Alt + F9 

465. What is the shortcut for Go To? 

Ctrl + G 

466. How to add keyboard shortcuts to commands? 

File > Options > Customize Ribbon > Customize Shortcuts. 

467. How to convert table to text? 

Select table > Layout tab > Convert to Text. 

468. How to convert text to table? 

Select text > Insert > Table > Convert Text to Table. 

469. What is the default font in Word (newer versions)? 

Calibri or Aptos (depending on Office version). 

470. How to embed fonts in a document? 

File > Options > Save > Embed fonts. 

471. How to use navigation shortcuts within tables? 

Tab to move forward; Shift + Tab to move backward. 

472. How to draw a table manually? 

Insert > Table > Draw Table. 

473. How to insert a formula in a table? 

Layout tab > Formula. 



474. What formulas can be used in Word tables? 

=SUM(ABOVE), =AVERAGE(LEFT), etc. 

475. How to apply a theme to a document? 

Design > Themes. 

476. How to change default template for new docs? 

Modify Normal.dotm template. 

477. What is Compatibility Mode? 

Allows opening/editing older Word versions with limited features. 

478. How to exit Compatibility Mode? 

File > Convert. 

479. How to show or hide white space between pages? 

Double-click between pages or View > Hide White Space. 

480. What is the default file extension in Word? 

.docx 

481. What is .dotx file? 

Word template file. 

482. How to attach a template to an existing document? 

Developer tab > Document Template. 

483. What is the shortcut for opening a document? 

Ctrl + O 

484. What is the shortcut for creating a new document? 

Ctrl + N 

485. How to insert a file into a document? 

Insert > Object > Text from File. 

486. How to view hidden text? 

File > Options > Display > Show hidden text. 

487. How to insert a text box that stays in place? 

Insert > Text Box > Choose Draw Text Box > Set layout to “In front of text”. 

488. What is an anchor in Word? 

Marks where a floating object is attached to text. 

489. How to find all images in a document? 

Ctrl + F > Click Find > Choose Graphics. 

490. How to lock a document for filling forms only? 

Developer > Restrict Editing > Fillable forms. 

491. What are “building blocks” in Word? 

Reusable content items (headers, footers, cover pages). 

492. How to save content as a building block? 

Select > Insert > Quick Parts > Save Selection to Quick Part Gallery. 

493. How to use existing building blocks? 

Insert > Quick Parts. 

494. What is a document property? 

Metadata like author, title, company. 

495. How to edit document properties? 

File > Info > Properties. 

496. How to open recent documents quickly? 

File > Open > Recent. 

497. How to show paragraph marks by default? 

File > Options > Display > Always show formatting marks. 

498. How to use dark mode in Word? 

File > Account > Office Theme > Dark Gray or Black. 



499. How to turn on/disable auto-capitalization? 

File > Options > Proofing > AutoCorrect Options. 

500. How to check file size of your document? 

File > Info > View file size next to document preview. 

 


